
 

 Service Source

 

K

 

Keyboard Shortcuts & Hints

 

System 7.5



 

 Keyboard Shortcuts & Hints Introduction - 1

 

Introduction

 

This document presents many key combination shortcuts 
that will increase your productivity when working on a 
Macintosh. You can also choose Shortcuts from the Balloon 
Help menu when in the Finder on your computer to see some 
of these keyboard shortcut instructions. The keyboard 
shortcuts are organized in tables for quick reference.

Following the tables are simple procedures for organizing 
information on your computer, some of the keyboard 
shortcuts, as well as more detailed explanations.
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Keyboard Options Table: Startup

 

You can select different options by holding down certain keys 
while starting up the computer. Hold down the keys until you 
get the cue indicated in parentheses.

 

Result (after Startup) Key(s) Pressed

 

Turn off system extensions Shift 
(until Welcome screen message)

Rebuild desktop files Command-Option 
(until alert)

Zap Parameter RAM (PRAM) Command-Option-P-R 
(until second tone)

Bypass startup device 
(except Quadra 700)

Command-Option-Shift-Delete
(until Welcome screen message)



 

 Keyboard Shortcuts & Hints Keyboard Options Table: Startup - 3

 

Eject disk Mouse button
(until disk ejects)

Close all windows Option
(during desktop build)

Disable virtual memory only Command
(until Welcome screen message)

Disable startup items only Shift
(during desktop build)

Open Extension Manager Space bar

 

Result (after Startup) Key(s) Pressed
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Keyboard Options Table: Finder

 

During a session of working on your computer, you can use 
several keyboard shortcuts to make some tasks easier. You 
must be in the Finder (rather than in some application) 
when you use these keyboard shortcuts.

 

Task Key(s) Pressed

 

Create a new folder Command-N

Close an open window Command-W

Close all open windows Option-Command-W

Open parent window Option-Up Arrow

Open a highlighted icon Command-O (letter) or
Command-Down Arrow

Select the next alphabetical icon Tab
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Select the previous alphabetical icon Shift-Tab

Select an icon to the left Left Arrow (in icon view only)

Select an icon to the right Right Arrow (In icon view only)

Select an icon above Up Arrow

Select an icon below Down Arrow

Duplicate a selected item Command-D

Close View on/off Command-Option-O (letter)

Easy Access: 
             Sticky Keys
             Mouse Keys on
             Mouse Keys off
             Slow Keys

Shift 5 times
Command-Shift-Clear
Clear
Return

 

Task Key(s) Pressed
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Keyboard Options Table: 
Work-in-Progress

 

You can use some keyboard shortcuts while in an application 
or in the Finder.

 

Task Key(s) Pressed

 

Eject internal floppy disk Command-Shift-1 or
Command-E

Eject external floppy disk Command-Option-2

Select (highlight) all items in an active 
window

Command-A

Cancel print or copy job Command-. (period)

Cut selected item to Clipboard 
(applications only)

Command-X
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Undo last edit Command-Z

Copy selected item to Clipboard Command-C

Paste item from the Clipboard
(applications only)

Command-V

Print file (application only) Command-P

Quit (application) Command-Q

Snapshot of screen Command-Shift-3

 

Task Key(s) Pressed
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Keyboard Options Table: Quitting

 

Sometimes an application might freeze. Then you must close 
the application, save changes to files in other applications, 
and restart the computer. You can use some keyboard 
shortcuts for performing these tasks.

 

Task Key(s) Pressed

 

Force quit application (see Note) Command-Option-Escape

Force interrupt application Command-Power key

Save changes to a file Command-S (while file is open)

Cancel application Command-. (period)

Warm restart Control-Command-Power key
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Note:

 

  Use the “force quit” feature with extreme caution. 
You definitely should not rely on this feature as a usual way 
to quit an application. This feature is useful in the event that 
you have unsaved work in other applications when your 
current application hangs. By using this feature, you can 
return to the Finder and save the work in your other 
applications. Restart your computer after using this 
feature.
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Keyboard Options Table: Diacritical 
Marks

 

You can apply diacritical marks to almost any character. The 
correct sequence is to press the Option key and the key that 
activates the accent mark. Release the Option key sequence, 
and type the desired letter. The accent mark is applied to the 
typed letter. 

 

Note:

 

  The cedilla is an exception that is typed as soon as you 
press the Option key sequence. 

 

D iacr i t ica l  Mark Key(s) Pressed

 

Grave Accent (for example, lèvre) Option-‘

Acute Accent (for example, école) Option-e

Umlaut (for example, Böblingen) Option-u
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Circumflex (for example, maître) Option-i

Tilde (for example, mañana) Option-n

Cedilla (for example, façade) Option-c

 

D iacr i t ica l  Mark Key(s) Pressed
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Window Management

 

You can arrange icons in specific orders, close and move 
windows with shortcuts.

 

 Alphabetize Icons in a Window

 

Follow these steps to view icons arranged in alphabetical 
order from left to right in a window.

1 Activate the window you want to alphabetize.

2 Choose By Name from the View menu.

3 Choose Select All from the Edit menu.

4 Drag all files to the active window’s icon.

5 Choose By Icon from the View menu.
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Move All Icons to Nearest Point on the Grid

 

Use one of these methods:
• Choose Clean Up Window from the Special menu. 
• Hold down the Option key and choose Clean Up By Name 

from the Special menu. This function alphabetizes and 
aligns icons to the grid and to each other.

 

Note:

 

  Available in by Icon views only.

 

Move Icon Independent of Grid

 

Follow these steps to avoid the automatic grid alignment 
when you move an icon.

1 Hold down the Command key.

2 Drag and then release the icon.

3 Release the Command key.



 

 Keyboard Shortcuts & Hints Window Management - 14

 

Change Window Size

 

Use one of these methods:
• Drag the size box in the lower right corner.
• Click the zoom box in the upper right corner to expand 

or reduce the size of a window.

 

Close Active Window

 

Use one of these methods:
• Choose Close from the File menu.
• Click the active window’s close box in the upper left 

corner.
• Press the Command-W keys.
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Close All Windows

 

Use one of these methods:
• Hold down the Option key and choose Close from the File 

menu
• Hold down the Option key and click the active window's 

close box.
• Press the Command-Option-W keys.

 

Move Inactive Window

 

Hold down the Command key and drag on the inactive 
window’s title bar.

 

Return to the Finder With No Windows Open

 

Hold down the Option key while starting or quitting an 
application.
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Using Dialog Box Functions

 

You can navigate a long scroll box more quickly by using 
keyboard shortcuts.

 

Scroll Through List in Open Dialog Box

 

Use one of these methods:
• Click on the up or down arrow in the scroll bar.
• Use the Up or Down Arrow keys on the keyboard.

 

Find a File Quickly in an Open Dialog Box

 

Type in the name of the file.

 

Note:

 

  The Delay until Repeat control in the Keyboard control 
panel determines how many characters may be entered for a 
File search.
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Select the First File in an Open Dialog Box

 

Use the Left Arrow or Right Arrow keys on the keyboard.

 

Select the Last File in an Open Dialog Box

 

Press the tilde (~) key.

 

Move Up File Hierarchy in an Open or Save Dialog Box

 

Click the current disk icon, or click the directory name icon 
at the top of the dialog box, to display the file hierarchy. 
Select the file you want. Use one of these methods to navigate 
the hierarchy:
• Press the Command-Up Arrow keys to move closer to the 

top-level directory.
• Press the Command-Down Arrow keys to open a selected 

folder.
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Switch Drives in an Open or Save Dialog Box

 

Use one of these methods:
• Click Drive in the dialog box window
• Press the Tab key.
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Easy Access

 

Easy Access is a function designed especially for the disabled. 
This function lets you lock modifier keys (Command, 
Control, Option, Shift, Clear) without having to hold them 
down. Easy Access must be installed in the Control Panels 
folder of the System Folder.
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Activate Easy Access

 

To use Easy Access, follow these steps:

1 Without moving the mouse, press the Shift key five (5) 
times.

2 Choose one of these options:
• Press the modifier key(s) you want to use. (Do not 

press modifier keys simultaneously unless you want 
to deactivate Easy Access.)

• Press a nonmodifier key to activate a function.
• Press the modifier key once to activate it for one 

function. The U icon should now appear with an arrow 
above it.

• Press the modifier key twice to lock it down for more 
than one function. The U icon should now be filled 
with an arrow above it.
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Deactivate Easy Access

 

To leave Easy Access, follow these steps:

1 Without moving the mouse, press the Shift key five (5) 
times.

2 Press any two modifier keys simultaneously.

 

Note:

 

  If a modifier key is locked, pressing it again unlocks 
it.
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Eject Floppy Disk

 

To eject a floppy disk, use one of these methods:

 

• Press the Command-Y keys, or choose Put Away from the 
File menu.

• Drag the floppy disk icon to the Trash.
• Choose Restart or Shut Down from the Special menu.
• Start or restart the computer, and hold down the mouse 

button.
• Press the Command-Shift-1 keys to eject internal 

floppy drive 1.
• Press the Command-Shift-2 keys to eject internal 

floppy drive 2 or an external floppy drive.
• Press the Command-Shift-0 keys to eject any other 

floppy disk drives.
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• Press the Command-E keys, or choose Eject Disk from 
the Special menu. If no disks are selected, these 
functions eject all floppy disks. These functions leave a 
grayed out floppy disk icon on the desktop.

• As a last resort, if the disk will not eject, you can insert 
a straightened paper clip into the hole located on the 
right front of the floppy drive. However, this may 
damage the floppy drive.
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Switch Keyboard Layout

 

Press the Command-Option keys. This causes the keyboard 
control panel under System 7 to switch between different 
keyboard layouts. System 7.5 automatically installs many 
international keyboard layouts when an Easy Install is 
performed.
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Change “About This Macintosh”

 

To change the menu entry from “About this Macintosh” to 
“About the Finder” hold down the Option key while choosing 
the “About This Macintosh” option under the Apple menu in 
the Finder.
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Erase Disk

 

The Erase Disk command under the Special menu erases any 
selected disk except a write-protected (locked) disk, or the 
disk that contains the active operating system.

 

Erase Floppy Disk

 

To erase a selected floppy disk, use one of these methods:
• Select Erase Disk from the Special Menu.
• Hold down the Command-Option-Tab keys while 

inserting the disk.
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Get Info (Using Functions)

 

Information

 

Select the icon, and then use one of these methods:
• Choose Get Info from the File menu.
• Hold down the Command-I keys.

 

Lock Item

 

Check or uncheck the Locked box in the lower-left corner 
Get Info dialog box.
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Change Application Memory Size

 

Click the box located next to Preferred Size in the Get Info 
dialog box and enter the desired memory size.

 

Note:

 

  This function sets the amount of RAM allocated to an 
application when it is launched. It should not be set below the 
Suggested Memory Size number.
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Hiding Application When Switching

 

To hide the current application when you switch to the next 
application, hold down the Option key while switching 
applications.
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Keypad Mouse (Activate/Deactivate)

 

To set the keypad to control mouse movement, press the 
Command-Shift-Clear keys.
• The 1, 2, 3, 4, 6, 7, 8, and 9 keys control movement 

and direction of the pointer.
• The 5 key is the mouse button.
• The 0 key locks the mouse button.
• The decimal point key unlocks the mouse button.

Press the Clear key to deactivate keypad mouse control.

 

Note:

 

  This function does not work on a PowerBook without 
the Mouse Keys extension (because there is no keypad).
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Open a File or Folder

 

Click the item you want to open, and use one of these 
methods:
• Choose Open from the File menu.
• Double-click the item you want to open.
• Press the Command-O keys.
• Press the Command-Down Arrow keys.
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PostScript File Dump

 

This function lets you dump PostScript files to disk rather 
than sending a job to the printer. The PostScript Files are 
labeled as Postscript X (where X is a number from 0 to 9). 
Background Printing must be turned off.

 

Note:

 

  This function is for LaserWriter drivers previous to 
version 6.3. Version 6.3 and later support printing to a 
PostScript file.

 

Postscript File Dump With Laserprep

 

Use one of these methods:
• Choose Print from the File menu.
• Press Command-P. 

When the print dialog box appears, click Print, and 
immediately press the Command-F keys.
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Postscript File Dump Without Laserprep

 

Use one of these methods:
• Choose Print from the File menu.
• Press Command-P. 

When the print dialog box appears, click Print, then 
immediately press the Command-K keys.
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Rebuild the Desktop

 

When troubleshooting system problems (especially odd 
directory or desktop behavior), you may be able to resolve 
the problem by rebuilding the desktop.

 

Hard Drive

 

Start or restart the computer while holding down the 
Command-Option keys.

 

Floppy Disk

 

Insert the floppy disk while holding down the Command-
Option keys.

 

Note:

 

  If the floppy disk is the startup disk, start or restart 
the computer while holding down the Command-Option keys.
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Screen Dump

 

When capturing the contents of a screen, the files are saved 
to disk as Picture X (where X is a number from 0 to 9).

 

PICT File Screen Dump

 

Press the Command-Shift-3 keys.

 

Screen Dump to ImageWriter

Press the Command-Shift-4 keys.

Dump of Active Window to Imagewriter

Press the Command-Shift-Caps Lock-4 keys.

Note:  The Imagewriter dumps do not work on networked 
ImageWriters.
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Start Up From CD-ROM
Hold down the letter c key (lowercase only).

On a Power Macintosh or Macintosh 630 family computer 
(Performa 630, Performa 635, Performa 636, Performa 
637, Performa 638, LC 630, and Quadra 630), this 
sequence directs the computer to start up from the CD-ROM 
drive instead of from the hard drive or floppy disk.
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Switch Startup Disk
To change the disk your computer starts from, follow these 
steps:

1 Open the Startup control panel.

2 Select the device you want to use as your startup device.
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Move Files To the Trash
To move files to the trash, drag the selected file to the Trash.

To delete files without warning or to delete locked files, hold 
down the Option key and drag a file to the Trash.
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Turn Off Extensions
Hold down the Shift key at startup until you see the message, 
“Welcome to Macintosh; Extensions Off.”

This disables (for this startup only) any items that load at 
startup (such as system extensions, control panels, or 
chooser extensions). This procedure also disables virtual 
memory and background printing with PrintMonitor. The 
procedure decreases the Disk Cache to 16K (the minimum). 
and prevents the launching of any items in the Startup Items 
folder.
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Zap the Parameter RAM (PRAM)
This operation resets parameters stored in Parameter RAM 
(PRAM).

Hold down the Command-Option-P-R keys during the 
restart sequence. Your computer beeps for a normal startup, 
and then beeps again. When you hear the second beep, you 
may release the keys.

Many default settings for the Macintosh (such as serial port 
speeds, default application font, mouse scrolling rate, and so 
on) are stored in PRAM. It is sometimes useful to zap the 
PRAM to clear these settings and reset them to default 
values. Reselect any customized values for these settings.

After this operation, you may want to check the General 
control panel settings. If you have more than 8 MB RAM, also 
check the Memory control panel settings.
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