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TOPIC -----------------------------------------------------------

This article contains the Newton Press 1.0 Read Me First file.

DISCUSSION ------------------------------------------------------

About Newton Press 1.0

Congratulations on purchasing Newton Press. The Newton Press application enables
you to quickly and easily transfer information from your desktop computer to
your Newton personal digital assistant (PDA). Newton Press provides a fast,
convenient means of producing electronic documents that anyone with a Newton PDA
can read.

This Read Me contains important late-breaking information about using the Newton
Press application on computers running the MacOS. This document presents
information about:

• Installing Newton Press
• Obtaining a serial cable or LocalTalk connector box
• Using Newton Press Guide
• Setting up Newton Press
• Increasing the amount of memory available to Newton Press
• Using sample Newton books and templates
• Formatting a document before adding it to a Newton book
• Using translators
• Adding a spreadsheet to a Newton book
• Troubleshooting

If you have access to the World Wide Web, you can provide feedback and obtain
the latest information about Newton Press and other Newton products from:

http://newton.info.apple.com/newton/

Installing Newton Press

Follow the instructions for installing the application provided in Chapter 1,
"Getting Started" in the Newton Press User's Guide. Be sure to turn off any
virus-detection software and system extensions before installing the software,
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as explained in the instructions. If you experience problems installing, see the
Newton Press User's Guide in Chapter 9, "Troubleshooting," or the
troubleshooting section at the end of this document.

Obtaining a serial cable or LocalTalk connector box

You can connect a Newton PDA directly to your computer using a serial cable, or
you can connect it to your AppleTalk network using a LocalTalk connection box.
If you already have a serial cable that you use to connect your Newton PDA and
computer, you can continue to use that cable.

If you do not have a cable or adapter, you can purchase one from your local
dealer or from Apple.  Call 1-800-211-1537 (US and Canadian customers only) or
contact your dealer for more information.  In Australia, call Apple Software
Upgrades at 1-800-631-125 or send a fax to 02-452-8204.

Using Newton Press Guide

To easily familiarize yourself with Newton Press, be sure to use the Newton
Press Guide. The Newton Press Guide provides on-line help that can answer most
common questions about the application.

With Newton Press running, press Command-Shift-? or choose Newton Press Guide
from the Help menu. The Newton Press Guide lists topics you can choose. These
topics provide step-by-step instructions for completing many Newton Press
tasks.

Setting up Newton Press

Before you can install a Newton book created on your computer to a Newton PDA,
you must set preferences that indicate how you have connected your Newton PDA to
your computer. You can not transfer information to the Newton PDA unless you
indicate how the computer and Newton PDA are connected.

• If you are using a LocalTalk connection, choose Preferences from the Edit menu
and select Connect via Network.
• If you are using a serial cable connected to your computer's printer or modem
port, choose Preferences from the Edit menu, choose Connect via Serial, and
choose the port to which you have connected your serial cable.

These connection instructions are included in the installation procedure in the
Newton Press User's Guide in Chapter 1, "Getting Started."

Increasing the amount of memory available to Newton Press

The Newton Press application is preset to create documents up to 500K in size.
If you need to create larger documents, you can increase the amount of memory
allocated to the application.



1. Choose Quit from the File menu to close Newton Press, if it is open.
2. In the Finder, click the Newton Press application icon.
3. Choose Get Info from the File menu. The Get Info window appears.
4. Type a larger number in the "Preferred size" box.
5. Click the close box to close the window.
6. Double-click the Newton Press icon to open the application.

Using sample Newton books and templates

When you install the Newton Press software, you'll find a Samples folder on your
desktop. This folder contains samples of Newton books for you to try.

Stationary documents for several word processors are also provided for you to
use as templates. These templates are documents formatted to approximate the
margins of Newton Press books. You can open a template and then add and format
information before adding it to Newton Press. This allows you to take advantage
of the word-processing application's advanced features for editing, formatting,
spell-checking, etc.

Note: Some template formatting does not match the format of a Newton book
exactly because of the unique text handling characteristics used by Newton PDAs.
These templates do not provide a good formatting guideline when you use a header
in your Newton book.

You can erase the sample Newton books and template files from your hard disk
when you no longer want them.

Formatting a document before adding it to Newton Press

Sometimes it is easier to format a document in the application that originally
created it, before adding it to a Newton book. For example, you may want to
change tables or graphics to suit the size of a Newton PDA screen. Although
Newton PDAs may have screens of differing sizes, most screens are approximately
3.25  inches high by 2.75 inches wide. Try setting up your documents to fit
within these dimensions.

Using translators

When you add documents to Newton Press, Newton Press uses XTND translators to
read different file formats. The Newton Press software includes translators to
read the following file formats:

• ASCII
• Claris XTND Bridge
• EPSF
• MacPaint 2.0  Deluxe
• MacWrite 5.0
• MacWrite II
• Microsoft Word 4-5
• Microsoft Word 6.0



• Microsoft Works 2.0
• PICT
• RTF
• Text
• TIFF
• WordPerfect 3.1
• WriteNow 2.0

The translators are in the Claris folder in the System Folder. Other translators
are available from Claris or third parties.

At the time of this release, there is no translator for ClarisWorks. To import a
ClarisWorks file, use ClarisWorks to save the document in a file format that
Newton Press can read.

If you do not have a translator for a specific file format, you will see an
error message when you try to add the file to Newton Press or when you drag and
drop a file on Newton Press to create a book automatically. If you see an error
message, check the original application to see whether you can save your
document in a file format that Newton Press can read.

Newton Press can read Microsoft Word files that have an OLE component only if
you have the OLE extension installed on your computer. The OLE extension is
automatically installed by the latest version of Microsoft Word.

If a particular translator does not seem to be translating information
correctly, try saving your document in a different file format.

Adding a spreadsheet to a Newton book

You cannot add spreadsheets directly to Newton Press. However, you can add
spreadsheet information in either of two ways:

• Convert the spreadsheet to a tab-delimited text format that Newton Press can
read. Converting a spreadsheet this way works best for small spreadsheets that
do not have more than several columns of information.

• Convert the spreadsheet to a picture and import the picture into Newton Press.
For example, capture an image of the spreadsheet using a screen-capture
application, or transfer the spreadsheet into a graphics application and save it
as a graphic. Converting a spreadsheet into a graphic enables you to add images
of larger spreadsheets to Newton Press which can then be scrolled on a Newton
PDA screen. However, this graphic method of conversion may create large files.

Tip: If you use Microsoft Excel, you can use a shortcut to copy spreadsheet
information as a picture. Select the information you want in your spreadsheet,
then hold down Shift as you open the Edit menu. Choose Copy Picture from the
Edit menu. A picture of your information is placed on the Clipboard, and you can
then paste it into Newton Press.

Troubleshooting



When I try to use the Redo command under the Edit menu, it is always grayed
out.

• This feature has not been implemented in this version of Newton Press.

When I try to install Newton Press, the installer reports a disk error and
refuses to proceed.

• You may have a damaged file on your hard disk that the installer can not
overwrite. Choose the Custom Install option and install each component
separately. This will help you to isolate the damaged file. Change the file name
to a different file name and install Newton Press again.

I have connected my cable to the printer port and selected my printer port as my
connection type in Preferences, but I can't install packages on my Newton PDA.

• If you select the printer port for a serial connection in your Newton Press
preferences, you cannot use LocalTalk and must turn it off in the Chooser by
making AppleTalk inactive. Note that this does not apply if you are using
EtherTalk for your network.

I copied a graphic to my Clipboard, but I do not see it.

• If you open the Clipboard window and copy a graphic, the graphic may not
immediately appear on the Clipboard. To see the graphic, close the window and
reopen it. The graphic will appear.

When I switch computers and use Newton Press, the drag and drop features seem to
work differently.

• Different versions of the MacOS support the drag and drop feature differently.
You can drag and drop one or more files directly onto the application icon using
any version of the MacOS. On computers running MacOS version 7.5 or later, you
can also drag and drop files onto the open Newton Press window.  With versions
of the MacOS before 7.5, you cannot drag and drop files onto the Newton Press
window.

On computers with MacOS version 7.5 or later, you can drag and drop text or
graphic images onto your desktop from desk accessories or applications like the
Scrapbook or Notepad. Such files are called clippings. You cannot add clippings
to Newton Press by dragging and dropping them on the Newton Press icon or Newton
Press window.

I have a Newton PDA that has the Newton Operating System 1.x, and my package
icons don't look like packages on my computer desktop.

• Your packages appear as generic documents, instead of package icons. The
appearance of your package icons makes no difference in the way Newton Press
works. You can perform all Newton Press functions.

I added pictures to my Newton Press document, but they don't appear when I view



the book on my Newton PDA.

• If there is not enough system memory available in your Newton PDA, large
pictures may not appear in your Newton book. You may need to reduce the size of
the picture for it to appear on all Newton PDAs.

I'm running both Newton Press and Newton Backup Utility and I can't install
packages from Newton Press.

• While Newton Backup Utility is running, Newton Press will not be able to
install packages. Quit Newton Backup Utility or use it to install your package.

I clicked STOP while a file was being added but the file was added anyway.

• There may be times when clicking on the STOP button does not stop the file
from being added. This may happen either at the very beginning of the add or at
the very end.

When I try to add a border around a group of text, multiple borders appear
around the selected text.

• This may happen when editing around a graphic on a page. To fix this, select
all the text and turn the border off. Join the text into one paragraph, turn a
border on for the paragraph and then break up the individual lines.

My graphic is inverted but I can't turn it back to normal. Also, the graphic
isn't inverted when it gets to my Newton PDA.

• Newton PDAs cannot currently display inverted graphics. It is possible to
invert a graphic in Newton Press by selecting some text and a graphic and
choosing "Invert" from the menu. Selecting a graphic by itself will not enable
the invert function. Likewise, selecting an inverted graphic by itself will not
allow you to disable the invert function. To turn the graphic back, you must
select some text in front of the graphic along with the graphic, invert the text
and graphic and repeat the process one more time.

When I tap the overview button on my Newton PDA, it freezes and I have to reset
my Newton.

• It is possible to make a Table of Content entry that is a second level entry
without a first level entry. The way to do this is to make the second entry a
sub-topic and then delete the text associated with the first topic. A book with
this type of Table of Contents will not function properly on a Newton PDA with
Newton 2.0 OS. The way to fix this is to make the first entry a level-1 topic
before you create the book.
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