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TOPIC 

This article is the About Internet Access Read Me file that comes with Mac OS
8.0. 

DISCUSSION 

This file contains late-breaking news about Internet Access for the Mac OS. You
will find instructions
on how to set up Internet Access and solutions for common problems in the manual
that came with
your software or computer. Additional information about the Internet and
Internet Access for Mac OS
8 can be found in the Info Center. 
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What to do first
If you have not previously connected to the Internet with this computer, you
need to configure the
Internet settings. Double-click the Internet Setup Assistant icon located in
your Internet folder to
begin. If you already have an account with an Internet service provider, you
should have that
information handy before you begin. 

Customers in Canada
The Internet Setup Assistant can help you create automatically a new Internet
account online, or set
up an existing dial-up or LAN Internet account. Double-click the Internet Setup
Assistant icon located
in your Internet folder to begin. For more information on how to set up an
Internet account in Canada,
refer to the Internet Extras folder on your Mac OS CD. 

Customers in Asia, Australia, Latin America, and New Zealand
The Internet Setup Assistant can help you set up an existing dial-up or LAN
Internet account. If you
do not yet have an Internet account, you need to set up an account with an
Internet service provider
first. For more information on how to set up an Internet account in your
country, refer to the Internet
Extras folder on your Mac OS CD. Then double-click the Internet Setup Assistant
icon located in your
Internet folder to begin. 



Additional Software
If your Mac OS software came with a CD, refer to the CD and the Internet Extras
folder for
late-breaking software to help you access and use the Internet more effectively.

Auto-dial and auto-disconnect settings
Your computer is set to dial your Internet service provider automatically when
an application that
requires an Internet connection is used. In addition, it has been set to
disconnect automatically after
10 minutes of network inactivity. Use the PPP control panel to change or verify
these settings. 

TCP/IP connection options and Internet Access in Mac OS 8 

Apple Internet Connection Kit preferences
If you used the Apple Internet Connection Kit (AICK) before you upgraded to Mac
OS 8, then your
Internet configurations are transferred automatically. Before you use Internet
Access in Mac OS 8 it
is a good idea to verify your Internet configurations. To do this, launch the
Internet Setup Assistant
and select Update. Then select Modify and complete the interview process. 

During the interview process notice that your login and e-mail passwords are
blank. This is for
security reasons. You must enter the same passwords you used in AICK. If you
have forgotten your
passwords, contact your Internet Service Provider. 

Ethernet
Internet Access for Mac OS 8 supports the Ethernet option in the TCP/IP control
panel for Ethernet
built into your computer. If you have added an Ethernet card to your computer,
you must open the
TCP/IP control panel to verify the settings are correct, and make changes if
necessary. 

MacIP
Internet Access for Mac OS supports MacIP configurations that use dynamic (or
server-based)
addressing, such as the MacIP configuration used for Apple Remote Access. It
does not support
MacIP configurations that use static IP addresses. 

Load only when needed 
The Load only when needed feature is turned on by default. We recommend that you
do not change
this setting. When Load only when needed is turned on, TCP/IP is not loaded
until you open a
network connection. If you turn this feature off, and auto-dial is turned on,



then your modem will dial
every time you start up your machine. To turn this feature on or off, do the
following: 

1. Open the TCP/IP control panel. 

2. Choose User Mode from the Edit menu. 

3. Click Advanced; then click OK. 

4. Click Options; then click the checkbox next to Load only when needed. 

5. Click OK. 

6. Close the TCP/IP control panel. 

TCP/IP, PPP and modem configurations from previous versions of Mac OS
TCP/IP, PPP, and modem configurations from prior versions of Mac OS must have
the same name
for them to work with Internet Access in Mac OS 8. Otherwise changes you make to
the TCP/IP, PPP,
or modem control panels will not be reflected in Internet Access for Mac OS 8. 

Follow these steps to rename PPP and modem configurations so they match your
TCP/IP
configurations: 

1. Open the TCP/IP control panel. 

2. Choose Configurations from the File menu to view your TCP/IP configurations. 

3. Make a note of each configuration's name. Your list of TCP/IP configurations
should be equal to
the number of Internet configurations you have. 

4. Click Done and then close the TCP/IP control panel. 

5. Open the modem control panel. 

6. Choose Configurations from the File menu to view your modem configurations. 

7. Select a configuration and click Rename. Type the name that matches the
corresponding TCP/IP
configuration, and then click OK. 

8. Repeat step 7 until all your modem configurations have been renamed. 

9. Click Done and then close the modem control panel. 

10. Open the PPP control panel. 

11. Choose Configurations from the File menu to view your PPP configurations. 



12. Select a configuration and click Rename. Type the name that matches the
corresponding TCP/IP
configuration, and then click OK. 

13. Repeat step 11 until all your PPP configurations have been renamed 

14. Click Done and close the PPP control panel. 

Length of configuration names
When you use Internet Access for Mac OS you must limit the length of a
configuration name to 32
characters. If you used TCP/IP or other control panels to create a configuration
with a longer name,
you must rename the configuration in order to use it with Internet Access for
Mac OS. 

To rename your configurations, follow the steps for renaming PPP and modem
configurations
outlined in the previous section: TCP/IP, PPP, and modem configurations from
previous versions of
Mac OS. Be sure to shorten the name of the TCP/IP configuration when you open
the TCP/IP panel. 

Modem scripts
Additional modem scripts can be found in the CD Extras folder located on the CD
that came with
your Mac OS software. 

Password length
For security reasons, the Internet Setup Assistant displays 16 bullets in the
Password boxes for
e-mail and login passwords, regardless of the length of your password. 

Proxies and other Internet Config settings
Internet Access for Mac OS 8 only manipulates your e-mail and news settings in
Internet Config. You
need to make sure other Internet Config settings, such as proxies, for each of
your Internet
configurations are set properly. To adjust other Internet configuration
settings, double-click the
Internet Config icon located in the Internet Utilities folder in your Internet
folder. Then click the
appropriate button, such as Firewalls, to change proxies. 

Web browser issues 

Using Netscape Navigator 2.0 after you've used 3.01 
Mac OS 8 installs Netscape Navigator 3.01. If you use Netscape Navigator 3.01
and then want to go
back to using Netscape Navigator 2.0, follow these steps to restore your
preferences and
bookmarks: 



1. Quit Netscape Navigator if it is open. 

2. Open the Backup folder in the Internet folder. 

3. Drag the Netscape Preferences icon into your Netscape 2.0 folder. 

4. Drag the Netscape Bookmarks.html icon into your Netscape 2.0 folder. 

5. Open Netscape Navigator 2.0. 

Using Netscape Navigator 3.01 with 2.0 plug-ins 
When Mac OS 8 was installed, a new Netscape Navigator folder was created in the
Internet
Applications folder located in the Internet folder on your startup disk. You
must move your Netscape
Navigator 2.0 plug-ins to the Plug-ins folder located in this Netscape Navigator
folder. 

Web browser memory needs for QuickTime and Shockwave plug-ins
For optimum performance when viewing QuickTime or Shockwave media over the
Internet, you
should increase the amount of memory allocated to Netscape Navigator. To do
this: 

1. Open the Internet folder. 

2. Click the Netscape alias. 

3. Choose Get Info from the File menu. 

4. Click Find Original. The folder containing the Netscape icon opens, and
Netscape is selected. 

5. Choose Get Info from the File menu. 

6. If you are using QuickTime only, increase the minimum size in the Memory
Requirements box by
1000. 

7. If you are using Shockwave only, increase the minimum size in the Memory
Requirements box by
3000. 

8. If you are using both QuickTime and Shockwave, increase the minimum size in
the Memory
Requirements box by 4000. 

Obtaining a Web browser that uses highly secure (128-bit) encryption
Mac OS 8 installs Netscape Navigator 3.01 with International (40-bit)
encryption. This supports a
standard level of security suitable for worldwide export and use. In the United
States and Canada,
some electronic commerce web sites, such as banking and shopping sites,



recommend using
non-International (128-bit) encryption for a greater level of security. Contact
Netscape
(http://www.netscape.com) or Microsoft (http://www.microsoft.com) for more
information. 

Troubleshooting
You can find additional information on the problems described below in the
onscreen help on your
computer or in the documentation provided with your Mac OS software and
computer. 

Netscape is unable to locate the registration server
You see this message when you try to register with an Internet service provider:
"Netscape is unable
to locate the server: reggie.netscape.com The server does not have a DNS entry.
Check the server
name in the Location (URL) and try again." 

Solution: You cannot check the server name in the Location box because Netscape
runs in kiosk
mode when it connects to the registration server. Instead, you must quit
Netscape and try
connecting again. If reconnecting does not work, you may need to try registering
at a different time. 

Reinstalling Internet Access components
If your Internet Access files become corrupted and you want to do a clean
installation, you must
remove all Internet Access files before you use the Installer. If you do not,
files with current version
numbers will not be replaced whether or not they are corrupted. The Internet
Access files that must
be removed are the Internet folder, the Internet Access extension, and the
following items which are
located in the Preferences folder in your System Folder: Netscape ?, Internet
Preferences, Internet
Setup Preferences, and Internet Dialer Preferences. 

Switching from Internet Access in Mac OS 8 to Apple Internet Connection Kit
If you modify your old Apple Internet Connection Kit (AICK) configuration with
the Internet Setup
Assistant, the Assistant switches TCP/IP from MacPPP to PPP. If you open AICK
dialer, you see a
dialog box that asks you to go to the TCP/IP control panel. Open the TCP/IP
control panel and
choose MacPPP in the Connect Via pop-up menu. 

If you decide to use AICK after Internet Access for Mac OS 8 is installed, you
can't register with a new
Internet service provider online. You must use the Internet Setup Assistant to
register with a new
ISP. 



If you switch back and forth between Internet Access for Mac OS 8 and AICK, and
you have multiple
ISP settings with AICK, you will find duplicate configurations when you use
Internet Access. Although
this does not create a problem, you may want to remove the duplicate
configurations. You can use
the Internet Setup Utility to remove duplicate configurations. The Internet
Setup Utility is located in
the Internet Utilities folder located in the Internet folder on your hard disk. 

Changing your configuration type from LAN to modem, or from modem to LAN
You can't use the Modify feature of the Internet Setup Assistant to change an
Internet configuration
type. To change an Internet configuration from LAN to modem, or from modem to
LAN you must first
use the Internet Setup Assistant to remove the configuration. Then you use the
Internet Setup
Assistant to add the configuration with the new type. 

Before you remove the configuration you should write down any information that
you may need, such
as your login name and password. 

____________________ 
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