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TOPIC ---------------------------------------------------------

This article is the Using At Ease 2.0.3 Update Read Me file.

DISCUSSION ----------------------------------------------------

This update lists important changes in version 2.0.3 of At Ease and adds
information about new features. The update addresses the following topics:

• Installing and upgrading At Ease 2.0.3
• New features
• Using At Ease 2.0.3 with System 7.5
• Using At Ease 2.0.3 for Workgroups
• Tips for using At Ease 2.0.3

For additional information, consult the At Ease 2.0 Owner's Guide or the At Ease
2.0 for Workgroups Administrator's Guide.

INSTALLING AND UPGRADING AT EASE 2.0.3
======================================

The following sections give you important information about installing At Ease
2.0.3 and upgrading to At Ease 2.0.3.

Do you have the original At Ease disks?

If you have the original disks for At Ease 2.0.3 or At Ease 2.0.3 for
Workgroups, use the Installer program that came with the software to place At
Ease and Mouse Practice on your hard disk. See the At Ease 2.0 Owner's Guide or
the At Ease 2.0 for Workgroups Administrator's Guide for installation
instructions.

If you have problems installing At Ease on 2-megabyte (MB) systems, you can make
more memory available by temporarily turning off all extensions. To do so,
restart your computer and hold down the Shift key while it is starting up.

Do you have the At Ease 2.0.3 Updater disk?
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If you have the At Ease 2.0.3 Updater disk for At Ease 2.0.3 and At Ease 2.0.3
for Workgroups, use the Updater program on that disk to update your earlier
version of At Ease to At Ease 2.0.3 or At Ease 2.0.3 for Workgroups.

Upgrading from At Ease 1.0 to At Ease 2.0.3
-------------------------------------------
If you have At Ease version 1.0, you must first obtain and install At Ease
version 2.0 or 2.0.1 before you can install and use At Ease 2.0.3 using the At
Ease 2.0.3 Updater disk. Once you have installed version 2.0 or 2.0.1, open the
At Ease Setup program.

If you created a password in At Ease 1.0, you are asked to enter it as the
administrator's password when you open the program. If you have At Ease for
Workgroups, a new setup called "At Ease 1.0" appears in the setup list, along
with a new user also called "At Ease 1.0." You can rename the user or the setup
if you wish. Then turn on At Ease and restart your Macintosh.

When you restart with At Ease turned on, all items that appeared on the At Ease
1.0 Items panel appear on the At Ease 2.0 or 2.0.1 Items panel. You can use the
At Ease Setup program to remove items. Initially, the user panel is empty; as
users create new items, buttons for these items will appear on the panel.

Now that you have installed At Ease version 2.0 or 2.0.1 on your system, follow
the instructions in the next section, "Upgrading from At Ease 2.0 or 2.0.1 to At
Ease 2.0.3."

Upgrading from At Ease 2.0 or 2.0.1 to At Ease 2.0.3
----------------------------------------------------
If you have At Ease version 2.0 or 2.0.1 on your hard disk, it is automatically
upgraded to At Ease 2.0.3 when you use the Updater program that came with
version 2.0.3.

To update to At Ease 2.0.3:

Step 1
Turn on your Macintosh.

Step 2
Insert the At Ease 2.0.3 Updater disk.

Step 3
Double-click the Updater icon. After a few moments, the Updater shows you this
screen:

Step 4
Click Begin. Some At Ease files are automatically updated.

Step 5
A screen then appears asking you to locate At Ease Setup. Select the At Ease
Setup program, then click Update.

After a few moments, updating is complete. You are now ready to use At Ease
2.0.3 or At Ease 2.0.3 for Workgroups.



NOTE: You cannot use an earlier version of At Ease once you've updated to At
Ease 2.0.3. The earlier version won't be able to read the preferences file
created by At Ease 2.0.3. If you attempt to install and then use an earlier
version after installing At Ease 2.0.3, a window appears telling you to contact
the administrator, and then your computer shuts down. In order to use At Ease,
you must install the At Ease 2.0.3 program again.

Removing At Ease permanently from your hard disk
------------------------------------------------
To remove At Ease from your hard disk, use the Installer program that came with
the At Ease software. Follow the instructions for removing At Ease in the At
Ease 2.0 Owner's Guide or the At Ease 2.0 for Workgroups Administrator's Guide.

Do not remove At Ease by dragging the files to the Trash; if you do, you may not
be able to restart your Macintosh.

NEW FEATURES
============

Creating buttons for file servers
---------------------------------
The administrator can create At Ease buttons for file servers so that individual
users or particular setups can have direct access to file servers. If you have
At Ease 2.0.3, a button is created for an individual user. If you have At Ease
2.0.3 for Workgroups, a button is created for a particular setup. The
administrator must connect to the file server before he or she can create a
button for it in At Ease.

Once the administrator creates the button, a user or a particular setup is able
to use that server. In most cases, a user must be registered to use a server and
is required to enter his or her name and password after connecting to the file
server (by clicking the server button). However, some servers do allow guest
access.

To create an At Ease button for a file server you are connected to:

Step 1
Open the At Ease Setup program.
• If At Ease is already open, choose Go To At Ease Setup from the Special menu.
• If you are in the Finder, double-click the At Ease Setup program to open it.

Step 2
Type the administrator password and click OK.

Step 3
If you have At Ease 2.0.3 for Workgroups:
• Select a setup and click Open.
• Then go to step 5.

Step 4
If you have At Ease 2.0.3:



• Select a user and click Open.
• Then click Next.

Step 5
Click the Find Items button. The Find Items screen appears.

Step 6
Type all or part of the name of the file server in the upper box.

Step 7
Click the Find button. A list of items appears on the left, showing all items
whose names contain the text you typed, including any file servers you are
connected to.

Step 8
Click the file server and click the Add button. The selected file server now
appears on the right. To select more than one item in the list, hold down the
Shift key while you click the names of the items.

Step 9
When you have finished searching and adding items, click OK.

Step 10
If you have At Ease 2.0.3 for Workgroups, click OK. Then go to Step 12.

Step 11
If you have At Ease 2.0.3:
• Click Next.
• Click Next once more, then click Done.

Step 12
Choose Quit from the File menu to leave the At Ease Setup program.

Choosing application preferences
--------------------------------
Some application programs need to access special files that come with the
application. Sometimes these files may not be available to a user or setup,
because of file or folder restrictions placed on a user or setup.

For example, The Writing Center comes with a set of pictures that are in the
Pictures Folder. To use these pictures, The Writing Center application program
must have access to that folder. A setup or user may not have access to that
folder, however, and therefore would not be able to see or use these pictures
because of security features within the At Ease program.

The administrator can now allow an application to bypass a setup or a user's
folder and open and save these special files anywhere, such as in the
application's folder or in the System Folder. In most cases, this enables
programs to run more smoothly.

This feature is normally turned on. The administrator may want to turn it off
for a particular application if it is not running properly with this feature
turned on.



To change the application preferences:

Step 1
Choose Go To At Ease Setup from the Special menu.

Step 2
Type the administrator password and click OK.

Step 3
Choose Application Preferences from the Options menu. The Set Application
Preferences window appears.

Step 4
Click the desired application. Information appears in the Application
Preferences window at the bottom.

Step 5
If you wish, click the checkboxes to change the settings. For most applications,
the default setting is for both checkboxes to be active (marked with an X).

Step 6
Repeat steps 4 and 5 for each desired application. When you are finished setting
application preferences, click OK.

Step 7
Choose Quit from the File menu to leave the At Ease Setup program.

Changing the administrator's password
-------------------------------------
The administrator now must type his or her old password before changing the
administrator password. The administrator is the only user who can change this
password.

Step 1
Choose Go To At Ease Setup from the Special menu.

Step 2
Choose Administrator Password from the Options menu. The Administrator Password
screen appears.

Step 3
Type your old password in the upper box. Then type your new password in the
middle and lower boxes. You can type up to 15 characters. As you type, dots
(•••) appear in place of the text so that anyone nearby will be unable to see
what password you have typed. Be sure to choose a password that only you would
know.

Step 4
If you wish, click inside the lower box and type a clue that will help you
remember your new password. You can type up to 63 characters. The clue will
appear each time you are asked to provide the administrator password. As with
the password itself, be sure to choose a clue that only you will recognize.



Step 5
Click OK. In the future you will need to provide the administrator password
before you can use the At Ease Setup program. You can change the password at any
time—but only after entering the original password.

Step 6
Choose Quit from the File menu to leave the At Ease Setup program.

Sharing files while using the computer for other work
-----------------------------------------------------
You can share files on your computer in At Ease while you are doing other work,
such as writing a document. If file sharing is turned on, it starts when the
computer starts up and stops when the computer is shut down.

Using ClarisWorks
-----------------
A printing problem in versions 2.0 and 2.0.1 of At Ease has been fixed. You can
now print and view entire pages of ClarisWorks documents in At Ease 2.0.3 and At
Ease 2.0.3 for Workgroups.

USING AT EASE 2.0.3 WITH SYSTEM 7.5
===================================

At Ease 2.0.3 and At Ease 2.0.3 for Workgroups are compatible with System 7.5.
However, some control panels and other features of System 7.5 may work
differently while At Ease is running. This section provides information on these
differences. Please refer to the Macintosh Guide, available in the Guide menu
(marked with a question mark icon on the right of the menu bar), for more
information on these topics.

AppleScript
-----------
Scripts written using AppleScript can be launched by At Ease. However, scripts
that require the Finder will not run properly.

Extensions Manager
------------------
You cannot change the settings in this control panel while At Ease 2.0.3 is
running.

Find File
---------
When At Ease 2.0.3 or At Ease 2.0.3 for Workgroups is open, Find File does not
allow you to open or print items that are found.

General Controls control panel
------------------------------
• Documents: This option can control where the Documents folder is created on
your computer. At Ease always tries to open or save a document in the user's
folder, within the At Ease Documents folder, regardless of the settings in the
Documents option.



• If At Ease is running and you have not changed the Documents option, At Ease
creates the Documents folder on the startup disk. If At Ease is not running and
you select the Documents folder radio button, the Documents folder is created on
the desktop.

• Launcher: The Launcher does not work with At Ease 2.0.3 and if it is set to
open at startup, it will not do so.

Macintosh Easy Open (version 1.1 or later)
------------------------------------------
If you attempt to open a document without the application program that created
it and Macintosh Easy Open is active, a dialog box asks if you want to open the
document with another program. The only programs displayed are those made
available to the user in the At Ease Setup program.

PowerTalk
---------
You can now receive PowerTalk mail in the background while you are in At Ease.
However, to read or write mail, you must be in the Finder.

QuickDraw GX
------------
At Ease now supports printing from QuickDraw GX. However, once you start a print
job you cannot log out of At Ease or go to the Finder until the printing is
completed. If QuickDraw GX is installed, print jobs that are stopped cannot be
restarted within At Ease. The user or the administrator must go to the Finder to
restart a print job.

• Printer menu: When the user has access to the Chooser and QuickDraw GX is
active, a new menu appears in At Ease called "Printer." This menu contains all
desktop printers that have been created, with a checkmark next to the currently
selected printer. To select a different printer, simply choose its name.

• Printer Status command: To view the status of the currently selected printer,
choose Printer Status from the Printer menu. Print jobs started by your computer
are displayed. A pop-up menu allows you to view the status of other printers.

Shutdown Items folder
---------------------
The Shutdown Items folder is located within the System Folder. All items in this
folder are started when you choose the Shut Down command from the Special menu
to shut down your computer.

USING AT EASE 2.0.3 FOR WORKGROUPS
==================================

Security in At Ease for Workgroups
----------------------------------
Several new security options are included with At Ease 2.0.3 for Workgroups.
These include the ability to prevent users from disconnecting from file servers
and the option of remembering the file servers that a user is connected to at



login. The Lock Startup Volume option has also changed.

In addition, changes have been made in At Ease 2.0.3 and At Ease 2.0.3 for
Workgroups to better ensure that the administrator's password cannot be easily
obtained. These new and changed features are described next.

Preventing users from disconnecting from AppleShare volumes
-----------------------------------------------------------
When this option is active (marked with an X), the administrator's password is
required to disconnect from file servers. This allows the administrator to
decide whether a file server should be disconnected and prevents unauthorized
users from disconnecting file servers. This option also ensures that connected
file servers are always available.

Remembering user's AppleShare volumes at login
----------------------------------------------
When this option is active (marked with an X), if you connect to a file server
while in At Ease, you are reconnected to that file server when you log in to At
Ease again. When this option is not active (the checkbox is blank), file servers
that are set in the Chooser to open at start up will now be available to all
users. If you connected to a file server while in At Ease, and then quit At
Ease, the next time you log in to At Ease, you are not automatically reconnected
to the file server you were connected to earlier.

Locking the startup disk
------------------------
When you choose this option, At Ease locks your startup disk by installing
security software on it. This security software cannot be installed on hard
disks that have been initialized by driver software that is not compatible with
At Ease 2.0.3 for Workgroups.

If At Ease detects an incompatible hard disk, the Lock Startup Volume checkbox
is dimmed. Contact the publisher of the driver software to see if a compatible
version is available. The At Ease security software cannot be installed on any
hard disk partitioned with A/UX.

• Updating disk drivers: If you need to update the driver software for a locked
disk, first choose Security from the Options menu in the Setup program and click
the Lock Startup Volume checkbox to remove the X.

• Changing the startup disk: If you lock the startup volume, do not change the
startup disk selected in the Startup Disk control panel. If you change the
startup disk, your At Ease startup volume will not appear on the desktop when
you restart the computer, and you will not be able to reselect it from within
the Startup Disk control panel.

• Virtual memory: If you have more than one hard disk, the Lock Startup Volume
security feature may not protect the startup disk when virtual memory is turned
on. Turn off virtual memory on your startup disk if you want to use this
security feature.

For more information on security features, see Chapter 5 of the At Ease 2.0 For
Workgroups Administrator's Guide.



To change the security options:

Step 1
Choose Go To At Ease Setup for Workgroups from the Special menu.

Step 2
Type the administrator password and click OK.

Step 3
Choose Security from the Options menu. The Security window appears.

Step 4
Click the checkboxes to change preferences.

Step 5
When you are finished changing the settings, click OK.

Step 6
Choose Quit from the File menu to leave the At Ease Setup for Workgroups
program.

If you forget the administrator password
----------------------------------------
If you forget the At Ease administrator password, follow the instructions below
instead of those in the manual.

NOTE: If your startup disk is locked, you'll first need to run the Unlock
program on the At Ease 2.0.3 Utilities disk to unlock the startup disk. Consult
the At Ease 2.0 for Workgroups Administrator's Guide for information about the
Unlock program.

Step 1
Start up your computer from another startup disk. You can use any disk that has
system software on it. (See the manual that came with your computer for
instructions on choosing a startup disk.) If your computer came with a floppy
disk called Disk Tools, you can use this disk.

Step 2
Open the System Folder of your usual startup disk.

Step 3
Open the At Ease Items folder inside your System Folder.

Step 4
Drag the At Ease Preferences file to the Trash.

Step 5
Hold down the Option key while you choose Empty Trash from the Special menu.

Step 6
Restart from your usual startup disk.



Step 7
Open the At Ease Setup for Workgroups application. If you are using an
AppleShare file server as the At Ease disk, your setups may not appear until you
reset the At Ease disk to this file server.

Step 8
If necessary, reconnect to the file server and use the At Ease Disk command to
reselect the server. Make sure you use the information on the server instead of
replacing it with the information on the startup disk.

Step 9
Choose Administrator Password from the Options menu.

Step 10
In the middle and lower boxes, type a new password. Then click OK. You can type
up to 15 characters. As you type, dots (•••) appear in place of the text so that
anyone nearby will be unable to see what password you have typed. Be sure to
choose a password that only you would know.

Step 11
If you wish, click inside the lower box and type a clue that will help you
remember your new password. You can type up to 63 characters. The clue will
appear each time you are asked to provide the administrator password. As with
the password itself, be sure to choose a clue that only you will recognize.

Step 12
Click OK. In the future you will need to provide the administrator password
before you can use the At Ease Setup program. You can change the password at any
time—but only after entering the original password.

Step 13
Choose Security from the Options menu.

Step 14
If you wish, turn on the following options. Then click OK.
• Allow remote administration
• Lock startup volume

Step 15
Turn At Ease back on by clicking the On button.

Step 16
Choose Quit from the File menu to leave the At Ease for Workgroups program.

Using At Ease with a file server
--------------------------------
If you have an AppleTalk network of At Ease computers, you can set up an At Ease
disk on an AppleShare file server. This allows you to make changes in one place
for all connected At Ease computers, and allows users to store documents on the
file server so they can access them from any computer on the network.

To set up an At Ease disk on a file server, follow these steps:



Step 1
Install At Ease on all the networked computers but not on the file server. Don't
install At Ease on the file server itself. You must use the Finder on this
Macintosh.

Step 2
Set up the At Ease disk on the server as described in Chapter 4 of the At Ease
2.0 for Workgroups Administrator's Guide.

Step 3
Perform the Update Computers procedure as described in Chapter 6 of the At Ease
2.0 for Workgroups Administrator's Guide. You need to update computers only
once. All future changes made to At Ease will automatically be seen by any At
Ease Macintosh configured to use this server. (The update does not take effect
on a remote computer until the computer is restarted or returned to the Login
screen.)

Step 4
When you use At Ease for Workgroups, keep in mind the following cautions:
• There can be no more than 1000 total users for all setups.

• Every At Ease computer is set up using the same AppleShare account. That
account must be permitted to read and write to the Documents folder on the At
Ease disk.

• You cannot run the At Ease Setup program from more than one Macintosh
concurrently.

TIPS FOR USING AT EASE 2.0.3
============================

• Do not move the Finder from your System Folder. (At Ease may not work properly
if the Finder is not present.)

• Application programs that you install are not automatically placed on the At
Ease Items panel. Use the At Ease Setup program to give users access to these
programs.

• When adding items for a setup, the Add Applications button does not add any
Apple II application programs. Use the Find Items button to add these
application programs.

• If an At Ease user saves a document in a folder other than his or her own user
folder (or floppy disk), the document will not appear on the user's panel.

• When using the Copy To Floppy or Copy From Floppy command, clicking Stop does
not interrupt copying of the file in progress, but stops copying after it has
been completed. If additional files were selected, they are not copied.

• Do not run an installer program for another program from within At Ease. To
use an installer, first turn At Ease off and return to the Finder.



• Make sure that virtual memory is turned off when you are using the Speak
Button Names option.

• Turn on Balloon Help to get more information about items in At Ease or At Ease
Setup. (For instructions on turning on Balloon Help, see the At Ease 2.0 Quick
Reference Card or the At Ease 2.0 for Workgroups Quick Reference Card.)

• If you are using A/UX, make sure that all At Ease users share the same A/UX
login user name.

• If you are running At Ease 2.0.3 for Workgroups and you use Adobe Type Manager
(ATM), turn it off on the computers you are updating. Then restart these
computers before using the Update Computers feature of the At Ease Setup
program. Turn ATM back on after you finish updating the computers, then restart
the computers.
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